PS4セーブエディター最新システムソフトウェア4.50で対策が施され使用不可能に!

2017年03月09日
PlayStation4 0
ps4savecyber001.jpg

PS4本体をVer4.50にアップデートするとPS4版セーブエディターが使えなくなるみたいで、発売元のサイバーガジェットが更新しないようTwitterでアナウンスしています。ソニーの対策が早いですね(´・ω・`)b



4.50でパッチが当てれないということはセーブデータのチェックサムか復号化を弄ったのでしょうね。スレなんかを見ると、サイバーの鯖が貧弱で3.07のときでもまともにパッチを当てれなかったという話も。

結局はイタチごっこなんでしょうけどサイバーガジェットどうでるかな(´・ω・`)

関連記事

気に入ったらシェア!

猫侍(管理人)
Writer: 猫侍(管理人)
趣味のゲーム情報をメインにPCやアニメなどのネタも取り扱っています。簡単に言いますと管理人の気になることを適当に取り上げているブログというわけです。れ・い・わ!!

コメント0件

コメントはまだありません